The Support Forum
v5.26.3791 crashing and rendering
by Ian @ 2019-06-11 18:52:42

Hello MobiScribe!
Since updating to v5.26.3791 two issues:

1. Sleeping for a long time results in the device not responding
When I put the device into sleep mode, ie press the power button after using it, and return after an amount of time the device will not respond. Pressing the power button does not cause anything to happen, long pressing the power button does not cause it to reset. The only way to get it to respond is to plug it in to power and then it does a full restart itself.

2. Transition rendering issues
The device is rendering all sorts of noise and often leads to crashing as demonstrated here.
https://youtu.be/tGxYEhqtl1o

I have since backed up everything and done a factory reset and both of these issues are still occurring. Any help would be great, thanks!
Re: v5.26.3791 crashing and rendering
by Anders @ 2019-06-17 04:11:28

I have the exact same problem. The only way for me to restart is to plug in the charging cable and it comes back to life, but battery indicator still shows 74 percent or more. Did not have this problem before the update. Any solutions?

Re: v5.26.3791 crashing and rendering
by admin @ 2019-06-18 17:35:47

Hi, Ian.

Just a couple of questions/inquiries.

Please share a screenshot of your task manager.

Upon restarting the MobiScribe, does it stall/crash if you allow it to sit for 30 seconds to finish loading?

Have you tried to update the firmware to the latest version (v5.27.3818)?

Support @ MobiScribe

PRODUCT
SHOP
FAQ
SUPPORT
CONTACT
English
中文